Control de Vencimientos con la función SI y FECHANUMERO

En alguna ocasión habréis intentado utilizar la función lógica SI  ("IF" en inglés) para evaluar fechas. Por ejemplo, tenemos fechas de vencimientos de facturas, y queremos crear una columna donde nos diga si la fecha de factura está vencida, cuando la fecha es menor a la fecha de hoy, si es un vencimiento próximo cuando... Leer más →

Calcular la indemnización por despido

Hace poco en un curso con la ayuda de un abogado, como práctica planteamos calcular con Excel la Indemnización por Despido que tendríamos que recibir en la actualidad en España. Los cálculos son sencillos sólo hay que escribir el Alta en la empresa y el Sueldo Bruto Anual. Hasta el 10 de Febrero de 2012... Leer más →

Nuevas funciones en Excel CAMBIAR

En la última formación impartida me encuentro con una pregunta a resolver dónde podemos aplicar la nueva función de Excel CAMBIAR. Tenemos una columna con datos, éstos son numéricos y contienen valores entre uno y cinco dígitos, por ejemplo 1, 12, 423 ... 52345. Necesitamos convertir estos números en un código de seis caracteres que... Leer más →

Nuevas funciones en Excel SI.CONJUNTO

Hasta ahora anidábamos funciones SI cuando necesitábamos obtener varios resultados en función de la prueba lógica. Por ejemplo dependiendo de la Referencia escrita en la celda E5 debemos obtener el descuento correspondiente en la celda F5. En este ejemplo con la ref3 el descuento a devolver será 30%, es decir el que le corresponde en... Leer más →

Cálculo con Horas en Excel – Función Valor

En este ejemplo necesitamos una fórmula que nos diga si la hora registrada en las celdas de la columna A es posterior a las 10:00:00 o No. =SI(A2>VALOR("10:00:00");"Si";"No") La función que utilizamos en este ejemplo es un condicional para obtener un "Si" o "No", pero en este caso para poder añadir una hora escrita en... Leer más →

Crea un sitio web o blog en WordPress.com

Subir ↑