Control de Vencimientos con la función SI y FECHANUMERO

En alguna ocasión habréis intentado utilizar la función lógica SI  (“IF” en inglés) para evaluar fechas. Por ejemplo, tenemos fechas de vencimientos de facturas, y queremos crear una columna donde nos diga si la fecha de factura está vencida, cuando la fecha es menor a la fecha de hoy, si es un vencimiento próximo cuando la fecha es antes de final del año 2017 y un vencimiento largo plazo si la factura vence después de 1 de enero de 2018.

Para hacer este tipo de cálculos se debe usar la función FECHANUMERO ,  “DATEVALUE” en inglés, de forma que nuestro cálculo para la celda B2 quedaría de la siguiente forma:(1)

=SI(A2<HOY();”VENCIDO”;SI(A2<FECHANUMERO(“31/12/2017″);”PROXIMO”;”LARGO PLAZO”))

Excel Ayuda FECHANUMERO

Excel no reconoce la fecha como tal, dentro de la función SI y la interpreta como texto, por lo que se debe usar FECHANUMERO.

 

 

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s