Cálculo con Horas en Excel – Función Valor

En este ejemplo necesitamos una fórmula que nos diga si la hora registrada en las celdas de la columna A es posterior a las 10:00:00 o No.

=SI(A2>VALOR(«10:00:00″);»Si»;»No»)

La función que utilizamos en este ejemplo es un condicional para obtener un «Si» o «No», pero en este caso para poder añadir una hora escrita en el primer argumento «10:00:00» y poder compararla con la celda, tenemos que trabajar con la función Valor =VALOR(«10:00:00») ya que la hora («10:00:00») es un texto y la almacenada en las celdas de la columna A un valor.

Recuerda que lo que Excel almacena detrás de una hora es la fracción del día, es decir las10h de mañana es 10/24 = 0,41666667FuncValorAhora ya podemos comparar los valores y obtener un SI o NO con la función condicional.

FuncValor2

Deja una respuesta

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Salir /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Salir /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Salir /  Cambiar )

Conectando a %s

Crea un sitio web o blog en WordPress.com

Subir ↑

A %d blogueros les gusta esto: