Calcular la indemnización por despido

Hace poco en un curso con la ayuda de un abogado, como práctica planteamos calcular con Excel la Indemnización por Despido que tendríamos que recibir en la actualidad en España.

Los cálculos son sencillos sólo hay que escribir el Alta en la empresa y el Sueldo Bruto Anual. Hasta el 10 de Febrero de 2012 corresponden 45 días por año y desde esta 33 días por año.

Este es un ejemplo de un anidado con la funcion SI , la utilizamos para dejar la celda vacía si no hay datos en la fecha de alta, cero si la fecha es superior al 10/2/2012 o el cálculo de redondear los días trabajados entre 365.

=SI(B8=””;””;SI(B8>FECHANUMERO(“10/2/2012”);0;(REDONDEAR.MAS((“10/02/2012”-$B8)/365*45;0))))

Puedes obtener más información respecto al cálculo de indemnizaciones por despido haciendo clic en este enlace.

 

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s