Función DIASEM y Formato Condicional

Cómo marcar de color rojo en una tabla con el calendario de Enero de 2014, las fechas que caen en Domingo. Para ello vamos a utilizar el Formato Condicional y la función DIASEM, de forma que el formato condicional pinta de color rojo las celdas con una fecha donde se cumpla que la función DIASEM…

Funciones Fecha, Ejemplo pago factura a un mes los días 20

En este ejemplo vamos a calcular la fecha de pago de una factura si pagamos a un mes los días 20. =SI(DIA(C10)>20;FIN.MES(C10;1)+20;FIN.MES(C10;0)+20) DIA(C10) Devuelve el día de la fecha seleccionada, en este ejemplo 19 FIN.MES(C10;0)+20  Devuelve el último día del mes de la fecha de la celda C10 en este ejemplo sería 31/03/2013. Si como…

Funciones de Texto para modificar un código

Con las Funciones de Texto se puede modificar un código, de forma que eliminemos el espacio y sustituyamos una parte del código por otra. Con la función Hallar localizamos la posición del espacio dentro del código, en este ejemplo devolvería un 7, HALLAR(” “;A1);3;”BBA”)  y Reemplazar lo utilizaríamos para cambiar después del espacio el código …

Macro Establecer Áreas de Impresión

Esta macro activa las tres primeras hojas y fija el área de impresión en el rango seleccionado, de esta forma para un conjunto de hojas no tendríamos que estar seleccionando cada una de ellas para fijarlas, si en todas es es igual podríamos usarla para imprimir el libro de Excel de una forma rápida. Sub…