PowerQuery Vs PowerPivot

Este post pretende mostrar los dos complementos gratuitos que ofrece Excel 2013, PowerQuery y PowerPivot como herramientas de creación de informes con tablas relacionadas, no es un tutorial, sólo pretende despertaros la curiosidad … 🙂 Para ello utilizaremos como ejemplo la creación de un informe donde debemos mostrar la Ganancia Bruta en la venta de…

Formato Condicional para Días Festivos

En esta entrada, veremos cómo aplicar un FORMATO CONDICIONAL que marque con un color las fechas que sean FESTIVOS. Cómo ejemplo utilizaremos una tabla donde tenemos fechas de finalización de proyectos durante el 2014. Necesitamos en otra hoja por ejemplo tener una tabla con los días festivos de nuestra comunidad o nacionales, para poderla utilizar…

Formato Condicional Iconos para texto

Truco para poder utilizar un Formato Condicional de Iconos, en un celda que contenga texto, por ejemplo SI / NO, VEDADERO/ FALSO, FIJO/NO FIJO, … Crea una nueva columna con una Función Lógica SI que evalúe si la celda contiene un texto u otro, para obtener un valor 0 o  1. Por ejemplo: =SI(C4=”SI”;1;0) De esta…