Calcular la Edad o Tiempo transcurrido hasta la fecha actual

Aprovechamos este ejemplo para realizar el cálculo de la edad o tiempo que ha transcurrido desde una fecha hasta el día de hoy. FECHA DE NACIMIENTO/ INICIO: como primer dato tenemos el día de nacimiento o fecha inicial. FECHA DE HOY: mostramos la fecha de hoy con la función HOY() le damos un formato personalizado... Leer más →

Reemplazar con VBA carateres UTF-8 por Latin 1

En este ejemplo nos encontramos un Excel donde el texto tiene caracteres como por ejemplo  , à ... y queremos sustituirlo por caracteres sin símbolos, esto ocurre con Excel bajados de sistemas que codifican en UTF-8. En el archivo tienes el ejemplo, selecciona el rango de celdas a corregir, en este caso desde A1... Leer más →

PowerQuery Vs PowerPivot

Este post pretende mostrar los dos complementos gratuitos que ofrece Excel 2013, PowerQuery y PowerPivot como herramientas de creación de informes con tablas relacionadas, no es un tutorial, sólo pretende despertaros la curiosidad ... 🙂 Para ello utilizaremos como ejemplo la creación de un informe donde debemos mostrar la Ganancia Bruta en la venta de... Leer más →

Formato Condicional para Días Festivos

En esta entrada, veremos cómo aplicar un FORMATO CONDICIONAL que marque con un color las fechas que sean FESTIVOS. Cómo ejemplo utilizaremos una tabla donde tenemos fechas de finalización de proyectos durante el 2014. Necesitamos en otra hoja por ejemplo tener una tabla con los días festivos de nuestra comunidad o nacionales, para poderla utilizar... Leer más →

Formato Condicional Iconos para texto

Truco para poder utilizar un Formato Condicional de Iconos, en un celda que contenga texto, por ejemplo SI / NO, VEDADERO/ FALSO, FIJO/NO FIJO, ... Crea una nueva columna con una Función Lógica SI que evalúe si la celda contiene un texto u otro, para obtener un valor 0 o  1. Por ejemplo: =SI(C4="SI";1;0) De esta... Leer más →

Crea un sitio web o blog en WordPress.com

Subir ↑