Comparar dos tablas y añadir Símbolo Wingdings

En este post puedes ver un ejemplo de cómo revisar dos tablas y marcar las diferencias que pueda haber entre éstas con una casilla de verificación. Si queremos comparar el STOCK de las tablas 1 y 2 y marcar si hay diferencias, en la celda D4 escribimos la fórmula:  =SI(C4=G4;CARACTER(254);CARACTER(253)), con esta fórmula en el…

Vincular un cuadro de texto a una celda

En este ejemplo aprenderás cómo vincular una forma (cuadro de texto, llamada, etc) a una celda, es decir el texto o número que contiene la forma es el que esté en la celda. Dibuja una llamada por ejemplo , selecciónala y en la barra de fórmulas escribe igual = “y la celda”,  por ejemplo: =$D$5,…

Convertir Horas en Minutos o Segundos

Si nos encontramos con una celda que contiene horas con ese formato h:mm:ss podríamos mostrarla en segundos o minutos. Sólo habría que aplicar un formato personalizado [ss] o [mm] a la celda,  Ficha Inicio>Número>Más formato de número>Formato personalizado De esta forma convertimos horas en minutos o segundos.

Coste de financiar un coche

Actualmente cuando vas a comprar un coche a un concesionario, te dicen que si lo financias te hacen un descuento de 1.000€, 1.500€ … Importante y atractivo descuento, que conlleva una financiación con un alto coste de intereses, lo que hace que el precio de la compra del coche financiado esté muy por encima de…

Formato Condicional Detener si es verdad

En este ejemplo sencillo puedes ver cómo la casilla Detener si es verdad del Formato Condicional puede ser útil. Imagina que necesitas pintar diferentes valores con color ,menos de 100.000 verde, entre 100.000 y 150.000 amarillo y mayor de 150.000 rojo. Pero necesitas que cero y negativos estén sin formato, Marcando la opción Detenerse si…

Quitar líneas de Saltos de Página

Si quieres dejar de ver las líneas de saltos de página en la hoja de Excel , puedes configurarlo desde la Opciones de Excel, en el grupo Avanzadas desmarcando la casilla Mostrar saltos de página. Esta opción es para la hoja del libro que decidas.