Convertir Horas en Minutos o Segundos

Si nos encontramos con una celda que contiene horas con ese formato h:mm:ss podríamos mostrarla en segundos o minutos.

Sólo habría que aplicar un formato personalizado [ss] o [mm] a la celda,  Ficha Inicio>Número>Más formato de número>Formato personalizado

FormatoSS

De esta forma convertimos horas en minutos o segundos.

Anuncios

8 comentarios en “Convertir Horas en Minutos o Segundos

  1. Hola, necesito ayuda, tengo mis formatos de celda como 00\:00\:00 y tengo que sumar dos valores por ejemplo 00:36:00 + 00:32:00 donde 36 y 32 son segundos y necesito que el resultado sea 01:08:00 que formula debo emplear ya que actualmente el resultado me sale como 00:68:00 y no me sirve.
    Nota: necesito mantener el formato de celda 00\:00\:00 o 00\H00\:00\:00.
    Gracias

    • Hola

      El dato que almacena detrás del 00:36:00 en número 3600
      El dato que almacena detrás del 00:32:00 en número 3200

      Es decir no está almacenado como una dato de fecha ya que
      32 segundos es el número 0,000417.

      Una opción es que multipliques el resultado de la
      fórmula donde te sale 00:68:00 por 0,0000001157407407407410
      =SUMA(A1:A2)*1,15740740740741E-07
      y a la celda con el resultado aplica el formato hora = hh:mm:ss

  2. Buena tarde, me podrian apoyar en guiarme para saber como convertir un texto en minutos, por ejemplo tengo el valor en una celda así “1 d 15 h 49 m”, con que fórmula convierto ese campo en minutos…. Mil gracias por su apoyo.

    • Hola Jorge, al ser un texto puedes utilizar las funciones IZQUIERDA, EXTRAE para ir sacando cada parte del texto. La fórmula que te paso es para una fecha de este tipo 2d30h40
      Veo que la tuya tiene espacios, debes contar las posiciones, así como si los días , horas y minutos aparecen como 3 m o 03 m.
      =(IZQUIERDA(B3;1)*60*24)+(EXTRAE(B3;3;2)*60)+EXTRAE(B3;6;2)
      Gracias por seguir el Blog 😉

  3. Hola buenos días… comento que tengo el siguiente caso, necesito sumar minutos y segundos los cuales están expresados 15,32 donde 15=minutos y 32=segundos, si hago un auto suma con todos los valores que poseo, obtengo un resultado de 388,27 y debo representar HH:MM:SS, cual es el ejercicio correcto para eso ? de todos modos muchas gracias.

  4. Hola.
    Me podrían orientar en la siguiente actividad. Tengo que convertir una hora en minutos, pero en este caso las horas me las están dando de la siguiente manera 4:32 (HH.MM).

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s