Formato condicional sólo Icono para KPI

Posted on Actualizado enn

En una tabla de datos podemos añadir un Formato Condicional con Iconos, para calcular por ejemplo el porcentaje que supone cada una de las partidas de gastos sobre el total. En este ejemplo vamos a utilizar diferentes herramientas  para crear un Informe con un KPI de una forma rápida y sencilla.

Lo primero es convertir el rango con los datos en una tabla, seleccióna por ejemplo con CTRL+* estando posicionado en alguna celda de la tabla y para convertirlo en Tabla de Excel Insertar >Tabla.

Ahora el formato es más atractivo y además se añade al hacer clic sobre la tabla, la ficha Herramientas de Tabla.FormatcondicKPI4 Si además haces clic en la casilla Fila de totales de la barra de herramientas al final de ésta, aparecerá una nueva fila donde puedes elegir una función como por ejemplo SUMA,PROMEDIO, etc.

En la columna G está calculado el porcentaje de cada gasto sobre el total, verás que al hacer esta fórmula, como trabajas con una tabla, utiliza el nombre de la columna en la fórmula y del total. =[@Importe]/Tabla1[[#Totales];[Importe]], es decir la tabla no trabaja con celdas D6/D27, trabaja con campos.

La columna F muestra el mes de la columna fecha =TEXTO(E6;”mmmm”)

Otra ventaja es que automáticFormatcondicKPI1amente recalcula la fórmula en toda la coFormatcondicKPI2lumna.

Ahora aplicamos un formato condicional de Iconos a la columna % Gasto sobre total , y lo personalizamos en el valor y tipo para que indique los % superiores a 20%, entre 10% y 20% y los menores.

Si además marcas la casilla Mostrar icono únicamente sólo se verá éste.

Por último puedes insertar una Segmentación de datos, para filtrar la tabla de una forma más sencilla y visual desde Insertar >Filtros>Segmentación de datos.

FormatcondicKPI

FormatcondicKPI3

About these ads

Deja un comentario

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s